ATLauncher Forums

Full Version: Cannot Download Packs
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have been attempting to download a pack, and I keep getting this error.

http://paste.atlauncher.com/view/057cf7fa

Error downloading scala-compiler-2.10.2.jar from http://files.atlcdn.net/packs/TheCrackPa...2.10.2.jar. Expected hash of 8b7c74ad3ad98de2c095a5416db456af but got 337f0b8a9e5e5c88b90d0bf2f583f30e instead. Cancelling install!

I have turned off all my firewalls, windows and avg. I have the most up to date Java 64x bit. I have alocated enough space to the pack and launcher, but nothing has worked. I have been scouring the internet and there seems to be no answer to this except to whitelist from the firewall. But I have turned it completely off and still nothing. Please help, I tried whitelisting but that didnt work, maybe if someone has a better tutorial to fix it, but all I found was that have the launcher open to all domains,ports, and ips still did nothing. I also have been switching the download servers but still noting. I feel as though I have tried everything, but nothing has worked, so please, any advice would be great.

steps i took, have been download the launcher log into my account and then try new instance of the crackpack modpack.

Yes restarted and reinstalled launcher, and restarted my computer.
Hello Stale_Cookie,

I am the helpful bot here to give you a friendly reminder to make sure that you have posted as much information as possible to help solve your issue much faster.

So please make sure you have the following in your first post:
  • Have you provided a link to the log file? If not please do so by clicking the 'Upload Log' button on the Launcher's console and paste the link
  • Have you posted what your problem is in as much details as well as the steps taken to get that problem?
  • Have you tried restarting the Launcher and/or your computer to see if the issue wasn't just a once off?

If you have done those things then your all good Smile If not, please use the 'Edit' button below your post and add that information Smile

RyanTheAllmighty or someone else will get back to you shortly, hopefully with a fix Smile
Try other packs, do they work?
I tried the Yogscast as well, and had the same problem.

I also just reset my computer to factory settings, downloaded java 64x and then the launcher and tried and the same problem occured. =/
Very odd. Eitherway this should be resolved in a launcher update in the next day or two so stay tuned for that and let me know if it resolves it.

You may try downloading the below file to the Configs/Libraries folder and that should work until the launcher update comes along

https://dl.dropboxusercontent.com/u/3291...2.10.2.jar
Hello
I just downloaded AT Launcher and tried to download madpack. But it doesn't let me download it cuts off when im downloading and gives an error. I tried to download other packs too but it did not let me to do so by giving the same error. I tried to disable all antivirus / firewall programs but still didn't work. I also tried to manually download the the scala-library and scala-compiler but it didn't work either.
Here is the errors appearence on console:

[2014-06-11 18:37:35] Error downloading scala-library-2.10.2.jar from http://files.atlcdn.net/packs/TheMadPack...2.10.2.jar. Expected hash of 7b0426ff46c4eb5fa1fd4e4e57c18e54 but got b9b43a9cc67e448427ff8fa1a7d3b592 instead. Cancelling install!
[2014-06-11 18:37:46] Error downloading scala-compiler-2.10.2.jar from http://files.atlcdn.net/packs/TheMadPack...2.10.2.jar. Expected hash of 8b7c74ad3ad98de2c095a5416db456af but got 337f0b8a9e5e5c88b90d0bf2f583f30e instead. Cancelling install!

Please help me thanks..
I downloaded that file, but still is not working.

Hopefully the update will help, I'll try back in a few days.

Thanks
(11-06-2014 04:32 PM)swagpops Wrote: [ -> ]Hello
I just downloaded AT Launcher and tried to download madpack. But it doesn't let me download it cuts off when im downloading and gives an error. I tried to download other packs too but it did not let me to do so by giving the same error. I tried to disable all antivirus / firewall programs but still didn't work. I also tried to manually download the the scala-library and scala-compiler but it didn't work either.
Here is the errors appearence on console:

[2014-06-11 18:37:35] Error downloading scala-library-2.10.2.jar from http://files.atlcdn.net/packs/TheMadPack...2.10.2.jar. Expected hash of 7b0426ff46c4eb5fa1fd4e4e57c18e54 but got b9b43a9cc67e448427ff8fa1a7d3b592 instead. Cancelling install!
[2014-06-11 18:37:46] Error downloading scala-compiler-2.10.2.jar from http://files.atlcdn.net/packs/TheMadPack...2.10.2.jar. Expected hash of 8b7c74ad3ad98de2c095a5416db456af but got 337f0b8a9e5e5c88b90d0bf2f583f30e instead. Cancelling install!

Please help me thanks..

See this thread
(11-06-2014 06:33 AM)RyanTheAllmighty Wrote: [ -> ]Very odd. Eitherway this should be resolved in a launcher update in the next day or two so stay tuned for that and let me know if it resolves it.

You may try downloading the below file to the Configs/Libraries folder and that should work until the launcher update comes along

https://dl.dropboxusercontent.com/u/3291...2.10.2.jar

thank you sooooo much it worked Big Grin
Ok, I downloaded the updated launcher, and it crashed repeatedly when trying to download the first instance, this is the log of the first crash, with firewalls off.

http://paste.atlauncher.com/view/c770ae6c

I found simply repeatedly restarting the instance got me downloading it bit by bit. I eventually got further than before, actually able to download the scala library and compiler. Then when starting to download the mods, it bounced around to different auto servers and always failed. I am currently trying again, I deleted everything and redownloaded the launcher and attempting again. I will let you know what happens.
Reference URL's