ATLauncher Forums

Full Version: problem with iChunUtil1.0.1
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am trying to install the Redwood Server instance and it keeps hanging on iChunUtil1.0.1.zip. I have even downloaded the file manually and put it in the downloads folder and it still stalls out on that file. Probably just me, but who knows.

EDIT: I even got the file from Dropbox still same issue.

Vizar00
Seems all good here. The server has the right file and downloads with the right hash for me. It may be erroring on it for some reason when it downloads it. Is anything appearing in the console?
(23-07-2013 04:19 PM)RyanTheAllmighty Wrote: [ -> ]Seems all good here. The server has the right file and downloads with the right hash for me. It may be erroring on it for some reason when it downloads it. Is anything appearing in the console?

Nope, nothing. I downloaded the installer again and tried. It hangs up on IchunUtil. Who knows. I can manually download it from his site so I am at a loss. Time to look into my Hardware and Software Firewalls, got to be blocking something, but what?

EDIT: Tried two other computers at home, same thing. One never had the launcher on it, so completely fresh download. Having a neighbor friend try.
(23-07-2013 04:24 PM)Vizar00 Wrote: [ -> ]
(23-07-2013 04:19 PM)RyanTheAllmighty Wrote: [ -> ]Seems all good here. The server has the right file and downloads with the right hash for me. It may be erroring on it for some reason when it downloads it. Is anything appearing in the console?

Nope, nothing. I downloaded the installer again and tried. It hangs up on IchunUtil. Who knows. I can manually download it from his site so I am at a loss. Time to look into my Hardware and Software Firewalls, got to be blocking something, but what?

EDIT: Tried two other computers at home, same thing. One never had the launcher on it, so completely fresh download. Having a neighbor friend try.

Does it download the other mods for the server?
(23-07-2013 04:42 PM)RyanTheAllmighty Wrote: [ -> ]
(23-07-2013 04:24 PM)Vizar00 Wrote: [ -> ]
(23-07-2013 04:19 PM)RyanTheAllmighty Wrote: [ -> ]Seems all good here. The server has the right file and downloads with the right hash for me. It may be erroring on it for some reason when it downloads it. Is anything appearing in the console?

Nope, nothing. I downloaded the installer again and tried. It hangs up on IchunUtil. Who knows. I can manually download it from his site so I am at a loss. Time to look into my Hardware and Software Firewalls, got to be blocking something, but what?

EDIT: Tried two other computers at home, same thing. One never had the launcher on it, so completely fresh download. Having a neighbor friend try.

Does it download the other mods for the server?

Yes, finally got it, I just retried about 15 times and it finally picked it up. Weird, I have been monitoring my speed and it has been a solid 3Meg so not sure; problems with his hosting maybe? (I mean it is creeperhost after all).
I am going to watch the packets in a few and see what its doing up close, just have to get my Linux system updated. I will let you know what it reports.

Vizar00
No the Redwood server pack downloads all off our servers
Who knows, I finally got it by brute force. Tried a few installs it hangs on that file for some reason, but eventually gets it.
Very odd. When I get home ill check the firewall logs, the only thing I can think of is your hammering the server and its thinking its malicious, or your ip is blocked at some long for some reason
Got the same problem here. Tried twice so far, installs everything fine yet stops at iChun. Will try a few more times.

Edit: Ok after a few minutes it was able to install. Last time I had waited around 10 mins, this time it worked somehow.
Reference URL's