ATLauncher Forums
Can't launch SF3 - Printable Version

+- ATLauncher Forums (https://forums.atlauncher.com)
+-- Forum: ModPacks (/forum-11.html)
+--- Forum: Sky Factory (/forum-60.html)
+--- Thread: Can't launch SF3 (/thread-14096.html)



Can't launch SF3 - Wish_Millz - 17-01-2017 02:52 AM

Hello, i have been playing Sky Factory for awhile on my PC but all of a sudden it won't launch anymore and keeps giving me a "CB's DepLoader was unable to download required library LibSandstone-1.0.0.jar". I have tried re downloading the instance, i have tried restarting my computer, but nothing seems to work. Please help.

Thank you!

http://paste.atlauncher.com/view/b3f8ed4e


RE: Can't launch SF3 - dgelessus - 18-01-2017 12:22 AM

FYI, the pack you're playing is Sky Factory 2.4, not Sky Factory 3. (Sky Factory has moved to FTB/Curse since version 2.5, so SF3 is not on ATLauncher.)
The issue that you had was a temporary problem related to the LibSandstone download. As far as I know, this has been fixed, so if you reinstall the instance everything should work again.