ATLauncher Forums
Easy install mods are here! - Printable Version

+- ATLauncher Forums (https://forums.atlauncher.com)
+-- Forum: ATLauncher Forums (/forum-1.html)
+--- Forum: News & Announcements (/forum-2.html)
+--- Thread: Easy install mods are here! (/thread-14541.html)



Easy install mods are here! - RyanTheAllmighty - 24-06-2019 08:50 AM

ATLauncher 3.2.9.0 just released which adds a few new cool features.

For starters you can now choose the version of Minecraft Forge or Fabric to install when installing the Vanilla Minecraft with Forge and Vanilla Minecraft with Fabric packs.

Previously you'd install the latest version at the time, but now you can choose the version, and simply reinstall the pack to update to a newer version if one comes out (note that your added mods will not be removed when you do this, so it's even easier).

You can now also install mods from Curse directly into those packs from within ATLauncher. Simply click the Add Mods button on the instance and you'll be able to browse mods from Curse and search for mods to add to the instance.

Simply find the mod you want to add, select the version of the mod to install (note that some mods ship both Forge and Fabric versions of their mods, so you'll need to check which one to install first) and then click Add and the mod will be downloaded and installed into the instance, ready to use, without leaving the launcher.

One other fix was that previously Minecraft 1.6 and below had issues with sounds not working. This has now been fixed, and you simply need to reinstall to fix the sounds.

That's it. Have fun modding. And any issues, please let us know in our Discord server.